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AD STANDARDS

BANNERS: WEB & MOBILE

Dimension measurements provided in pixels

BHMG BANNER ADS ON OUR LOCAL SITES
GUIDELINES:
¢ File Formats: GIF, JPG, HTML5, Third-party ad tags (DoubleClick redirect tags are preferred)

¢ File Size Limits:
GIF, JPG: 50kb
HTML5: 70kb

¢ Resolution: 72 dpi (dots per inch)

® Animation: Animation is limited to 15 seconds.
No animation for Newsletter Creative

¢ Content: Client must be clearly identified in the ad.
¢ Click here for HTML5 requirements.

SPECIFICATIONS:

Leaderboard Mobile Dimensions
Dimensions: 728x90 Dimensions: 300x50
970x90 320x50
970x250
Business Directory
Rectangle Header Dimensions: 1170x250

Dimensions: 300x250
(also used on mobile)

Large Rectangle
Dimensions: 300x600

Reveal Ad

Large top-of-page unit that users scroll past to
see content.

Desktop Dimensions: 1920x600

Mobile Dimensions: 800x250

(file size 150kb)

Floatbar Ad

Ad anchored to the bottom of the user’s

screen, follows the user as they scroll. Includes

n ‘x’ for users to close.
Desktop Dimensions: 1170x70
Mobile Dimensions: 480x50
(file size 150kb)

Logo Dimensions: 182x182
Images: 400x400

Mobile Web

Blow-Out Sale
a at least
40% OFF' {’SLSVLS

Mobile Float Bar
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https://support.google.com/admanager/answer/7046799?hl=en

AD STANDARDS Advertisements with which users can interact and/or

V| D I O advertisements that involve motion.

Dimension measurements provided in pixels

LOCAL PRE-ROLL VIDEO e e e
SPECIFICATIONS:

CEEUET Sion e canaiasie
Dimension: 640x480 (preferred)
Aspect Ratio: 16:9 and 4:3
File Size Limit: 1.5 MB for 15s, 3 MB for 30s
File Formats Accepted: MP4 (preferred), MPEG,
and MOV, AVI, WMV, FLV
Max Video Length: 30 seconds (15 seconds or
less is recommended) www.allenandallen.c
Frame Rate: 30 FPS
Bitrate: 600 kbps ~ P——
3rd Party Tracking Tags? Yes =
Tag Preference: VAST, VPAID, JS VPAID
Tracking Pixels: impression, click redirect

B Estimated 6,500 rally against aborti
state Capitol

AD STANDARDS

TARGETED EMAIL

HTML Creatives are recommended. Flat, Static Image
creatives are not recommended, but can be used if needed

GUIDELINES:

Full Email Size:
Width: 400-750 pixels wide for best mobile UX.

Length: Can vary, but we recommend keeping your call-
to-action within the top 450 pixels (above the fold).

Images within the creative: Image sizes can vary,
as long as they are nested within the email creative.
Outlook distorts images taller than 1728 pixels.

For guidelines and templates:
http://emailcreativeservices.com/
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http://emailcreativeservices.com/

AD STANDARDS

BHMG NETWORK AD PLACEMENTS

This is a representation of ad placements on our network of sites. Please note this is a rough guide and can vary by site.

e 728x90, 970x90 - Top, Bottom ® 300x50 — Position2, Position3
® 970x250 - Top, Bottom ® 320x50 — Position2, Position3
® 300x250/600 - Right, Right1, Right2, Right3

ATF Desktop: 728x90, 970x90 and 970x250

. TOP i
________ PR [

POSITION2
Mobile: 300 x 50 or 320 x 50

Desktop + Mobile

300x250/600 #1
RIGHT

Desktop + Mobile

300x250/600 #2
RIGHT1

Desktop + Mobile

300x250/600 #3
RIGHT2

300x250/600 #5

Articles Only Desktop + Mobile
300x250/600 #4
RIGHT3
BTF Desktop: 728x90, 970x90 and 970x250
! BOTTOM i
________ L __ _ _ I
POSITION3

Mobile: 300 x 50 or 320 x 50
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AD STANDARDS

BANNERS: PHONE APP & TABLET APP

Dimension measurements provided in pixels

AD TYPE AD SIZE AD SPECS FILE SIZE LIMIT | FILE FORMATS
Mobile Devices* A h first
App Open o 480x320 ppear;w en user firs
* 320x480 opens the app
Tablet Devices* 100kb Image Only
* 1024x768
Interstitial * 768x1024 Appgars bgtween every
*All 4 sizes must be provided 3 article swipes
Ad displays in the
300x250 / 728x90 sub-categories and in 50kb
stories. Rotates every Image
Standard 20-30 seconds. ( ifg ng)
Display/Banners JPg. git, Png),
Rect | html, and
ectangle Appears behtween 3rd party tags
320x50 peores O e e 50kb
omepage and section
fronts within the app*

* Note: Article pages with in the app will show 300x250/320x50s booked to mobile/desktop web.

APP OPEN /INTERSTITIAL

(0

YOUR

LIFE
GOALS

YOUR

LOAN /

Mobile Devices
* 480x320
* 320x480

Tablet Devices
* 1024x768
* 768x1024

STANDARD DISPLAY / BANNERS

/! Verizon = 8:04 AM

Kearney Hub

Sustis

BODY SHOP

* 300x250
* 728x90
* 320x50

100%

THE ROANOKETIMES €S- 39°F
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AD STANDARDS

TARGETED DISPLAY

Standard RON and Mobile
GUIDELINES:

¢ File Size Limits:
Max file size is 40kb

¢ Standard RON Dimensions:
300x250
728x90
160x600
320x50 (required for Geo-Fencing)
1200x628 (Responsive, SEE NEXT COLUMN)

Mobile Dimensions:

320x50

728x90

320x480

300x250

300x50

1200x628 (Responsive, SEE NEXT COLUMN)

¢ Creative Backgrounds and Borders:
On all ads with partially black, white or transparent
backgrounds, you must add a visible border of
contrasting color to the majority background color of
the creative.

e Animation:
The vendor recommends a maximum of 18 frames
per second.

The vendor recommends a maximum animation
length of 30 seconds with no more than two loops.

These ads can be run in “in-banner,” pre-roll and
standard video.

* Privacy Policy compliance:
All Click through URL landing pages are required to
provide a Privacy Policy. Please work with your legal
team to insure compliance.

SENSITIVE CATEGORIES: Our audience extension
platform is able to deliver inventory on the sensitive
categories listed below but there are restrictions.
Please contact Ad Ops for more details.

* Medically sensitive campaigns
e Alcohol

* Weapons

® Tobacco/E-Cigs

ADS MAY NOT:

¢ Contain fake hyperlinks

® Resemble Windows, Unix, or Mac dialog boxes
¢ Simulate fake interactivity

¢ Contain audio (exception: user initiated)

¢ Initiate downloads

® Be intrusive

¢ Contain misleading content

Responsive

RUNS ON APP, MOBILE WEB & DESKTOP
GUIDELINES:

¢ Image Dimensions: 1200x628
e Title: 25 characters (including spaces)
® Body: 90 characters (including spaces)

* Landing page URL
Pre-Roll Video

SUGGESTED MINIMUM VIDEO
STANDARDS:

¢ Dimensions: 960x720, 960x540

e Audio bit rate: 128kbps or higher

¢ Video bit rate: 2.0 Mbps or higher

¢ Preferred video format: mp4 (h.264)

ACCEPTED VIDEO FORMATS:

* MP4 (preferred) FLV, MPEG, MOV, or AVI video
file types

This video will be transcoded into the following sizes
and formats:
o Sizes (varies depending on aspect ratio of
uploaded video)
» Small - 540x360
* Medium - 720x480
= Large - 1080x720
o Types
= MP4
= WEBM
= X-FLV
» X-MS-WMV
¢ Video Length: The longer the “spot,” the higher
the CPM. Longer slots are more expensive. Industry
Recommends :15, no more than :30.

OTT/CTV Video
* Dimensions: 960x720, 960x540
¢ Audio bit rate: 128kbps or higher
¢ Video bit rate: 2.0 Mbps or higher
¢ Preferred format: mp4 (h.264)

¢ Max video file size: 10 MB with a max final
load size of 200 MB
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AD STANDARDS

TARGETED DISPLAY

SITE & CONVERSION PIXELS

The same pixel is used for all tracking of all clients (both for Site and Conversion tracking).

<script async src="https://tag.simpli.fi/sifitag/4bd62c60-a2ee-0135-deec-06659b33d47c" ></script>

BH Digital Services needs the Landing page URL.

Google Tag Manager

If the client’s site has Google Tag Manager, please contact BH Digital Services support for the GTM pixel.

BELOW ARE INSTRUCTIONS FOR PLACING THE PIXEL
VIA POPULAR WEBSITE HOSTS.

Wordpress:
Note: The pixel is available only on self-hosted
Wordpress.org sites, not Wordpress.com sites.

Visit Wordpress.

1. From your dashboard, click Plugins > Add New to
add the Conversion Pixel plugin

2. From the Settings section, click Conversion Pixel

3. Select the post types you want to enable
conversion tracking on, then click Save Changes

. Go to your Wordpress page and click Edit Page

. Scroll down to the Pixel Conversion Code box

. Check the box next to Insert Conversion Pixel Code

. Paste in the code and click Update

NO»g B~

Shopify:
To set up Pixel for your Shopify store:

1. From your Shopify admin, click Settings, then click
Online Store(shortcut G S W)

2. Find the Pixel section, and then enter your Pixel ID

3. Click Save

LeadPages:

1. From your admin page, click Lead Page Options >
Tracking Codes

2. In the Head-Tag Tracking Code box, paste the code

3. Click Done

4. Click Publish

Teespring:

1. Only copy the pixel ID, not the whole code

2. Go to your campaign settings and click Conversion
Pixels

3. Paste the pixel ID under This Campaign or All
Campaigns, depending on which you prefer

4. Click Update

Wix:

1. Edit your website

2. Create an HTML box

3. Paste the pixel code into the text box and click
Update

4. Drag the HTML box to attach it to the header at the
top of the page

5. Save and publish

Weebly:

1. Click Embed Code and drag it to the top of the
page

2. Click Edit Custom HTML

3. Paste the code

4. Click Publish

Big Commerce:

1. Go to Setup & Tools > Customize your store >
Conversions

2. Paste code in the Conversion Tracking Code area

3. Save your changes

GoDaddy:

1. Log into your Website Builder account

2. Click Edit Site

3. Click the three-bar icon in the top-right corner of
your screen and select Site Settings

4. Select Site-wide Code

5. Paste the pixel code between the <head> tags

6. Click OK and close the Site Settings window

7. Click Publish
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AD STANDARDS

BH DIGITAL SERVICES REPORTING DASHBOARD

JAVASCRIPT TRACKING
CODE PLACEMENT

If using JavaScript to track engagement through the BH
Digital Services dashboard place the universal tracking
snippet need to be placed on each page the user wants
to track, including the recommended click-through

URL. The snippet is placed one time on each page no
matter how many click-through URLs are provisioned. We
recommend placing it before the closing body tag (</
body>)

NOTE: The JavaScript code can be placed in a Google
Tag Manager Container. If you have any questions
please contact BH Digital Services.

AD STANDARDS

GOOGLE ANALYTICS

If client wishes to tie their Google Analytics to your
Dashboard please contact BH Digital Services.

The client will need to grant Read & Analyze access

to BH Media, by logging into their Google Analytics
account. BH Digital services will provide an email like the
one below with the following instructions:

* Navigate to Admin settings of your Google Analytics
account

e Select User Management under the Account section

* Add Read & Analyze permissions for: service5@
trumeasure-analytics.iam.gserviceaccount.com

(Note: This is not necessarily the email address you
will need to grant access to. BH Digital Services will
send an updated email to grant access to when we
receive your request.)

FACEBOOK NEWSFEED

Single Image Ad

1. Image: The images you use have a big impact on
how users respond to your ad.
¢ Dimensions: 1200x628
¢ File type: .jpg or .png
® Maximum of 20% text in image, otherwise
ad may be rejected by Facebook or will not
receive full reach/delivery. Click here to check
your image.

2. Headline: (recommended) 25 characters — Should
grab attention and explain what the ad is about.

3. Text: (recommended) 90 characters-Provides more
detail on what your promoting.

4. Call to Action: Facebook has about 12 predefined;
Ad Ops will choose the best that suits your
message.

5. Link Description: (optional) 30 characters — Inform
the users where they are clicking to and what to
expect once they get there. If you do not provide
one, the system will pull from the landing page you
provide.

6. Click-through URL

Video Ad: Click here for specs
Slideshow/Carousel Ads: Click here for specs

Collection/Canvas Ads: Click here for specs

Shipt with Lidl US ol Like Page ***
Sponsored - Q&

33 here: Lidl grocery delivery! Get 2 weeks free and $15 off your first order
when you join today.

rethink
grocery:

e

2‘1‘our Groceries, Delivered.

583'. @ fime and stress lass — stafing now

stieT commicHmonol) 4 canvoe

07 1 Share
Eb Like () Comment A» Share

Facebook Ad Policies: Click here for specs
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https://www.facebook.com/ads/tools/text_overlay
https://www.facebook.com/business/ads-guide/video
https://www.facebook.com/business/ads-guide/carousel
https://www.facebook.com/business/ads-guide/collection
https://www.facebook.com/policies/ads

